SOFTWARE Fasttel Wizard Elite/Bronze/Classic IP

LET OP:

Alle versies lager dan 1.1.1 (064-099 en 1.01-1.02) moeten eerst naar de 1.1.1 versie. Deze versie kunt u niet downloaden maar vraagt u aan bij support@fasttel.be. U ontvangt deze dan per direct.


LET OP:

Installeer eerst deze software versie of overtuig u ervan dat uw IP Intercom reeds over een software versie beschikt welke hoger of gelijk is aan 1.1.1

Pas nadien kan er naar versie 1.3.1 worden ge├╝pdatet. Dit gebeurt via de webpagina van de Wizard Elite/Bronze/Classic: links in het menu software update. De Wizard moet verbonden zijn met het internet en deze mag gedurende de download niet verbroken worden.

Verdere updates na 1.3.1 gebeuren opnieuw via de webpagina.

Mocht het automatisch updaten niet lukken vraag dan een update aan bij support@fasttel.be.

fasttel smart doorphones